GPS-Sport ForenRun.GPS HardwareANT+ Verbindung Herzfrequenz Sensor
Bitte einloggen, um neue Kommentare zu erstellen Foren durchsuchen
Erste Seite<Seite1von1>Letzte Seite
bird_kn 05.05.2017 07:31:32 UTC geändert am 07.05.2017 12:02:54 UTC



Also, nachdem sich auch mit Android7 nicht wirklich etwas geändert hat, kommt mir so ein Gedanke.
Warum macht Ihr keinen "Auto-Reconnect"?
Beim Appl-start funktioniert der Connect ja problemlos und bemerken tut ihr den Disconnect auch, Er wird ja angezeigt ( mit weissem Herz). Der manuelle Reconnect funktioert dann auch problemlos.
Warum also baut ihr keinen automatischen reconnect ein?
Bei den BLE Geräte bietet Ihr doch auch eine Auswahl "Schneller Auto-Reconnect" an.
Das würde vielen Usern entgegen kommen.
admin 12.08.2016 09:44:05 UTC



Könnte tatsächlich an Android 6 liegen. Andere User berichten auch auf Amazon bei den Produktrezensionen von ähnlichen Problemen mit Android 6 (und anderen Apps).
norge 12.08.2016 08:24:07 UTC



Hallo,

das Problem habe ich auch.
Kann an den ANT+ Treibern liegen die nicht mit den neuen Energiesparfunktionen von Android 6 zurechtkommen.
KlemensKS 22.07.2016 08:42:39 UTC



Danke für die Rückmeldung, dann kann ich nur hoffen das Sony oder Google das Problem mir einem Update bald lösen oder die entsprechenden Apps bald angepasst werden. Wenn nicht, installier ich wieder Android 5 da gab es keine Probleme.
admin 22.07.2016 08:31:07 UTC



Hmm, das Problem hatten wir noch nicht. Werden wir bald mal testen, aber vermutlich werden wir das Verhalten auch nicht verbessern können, da die ANT+-Verbindung von den zugrundeliegenden ANT+-Programmbibliotheken verwaltet wird.

Es könnte eventuell helfen, stattdessen einen Bluetooth Low Energy Sensor zu verwenden.
KlemensKS 21.07.2016 22:35:04 UTC

ANT+ Verbindung zum Sensor wird nach 15 Minuten Training instabil

Hallo, seit der Umstellung auf Android 6 macht mir mein xperia z3 compact und der ANT+ Herzfrequenz Sensor Probleme. Die Verbindung wird nach ca. 10 bis 15 Minuten Training unterbrochen und wird danach immer instabiler.
Früher habe ich ihn noch zusammen mit meinen Bluetooth Kopfhörer ohne Probleme betrieben. Bei einem gemeinsamen Betrieb spinnen die Kopfhörer jetzt auch. Aussetzer bei der Tonübertragung. Am Sensor kann es nicht liegen, habe mir einen neuen gekauft und der zeigt die gleichen Probleme.
Erste Seite<Seite1von1>Letzte Seite
© 2017 eSymetric GmbH | Impressum | Allgemeine Geschäftsbedingungen | Nutzungsbedigungen | Datenschutzerklärung | Widerruf und Rücksendung | Batterieentsorgung